Hallo, Besucher der Thread wurde 1,2k aufgerufen und enthält 2 Antworten

letzter Beitrag von madroh am

FPS Drops usw in 7 days to die

  • PS : Lange Texte lassen sich mit dem Hintergrund im Forum echt schwer lesen, deswegen nur alle 2 Zeilen.


    Wenn ich in der base bin, ohne zombies habe ich 110 fps und alles läuft smooth..


    hohe gebäude oder die nacht lassen meine fps auf bis zu 15 droppen, unspielbar. scheiße programmiert, oder die engine wird nicht richtig


    ausgenutzt. egal, kenne es halt deutlich besser, da ich 2 spiele mit der gleichen engine suchte, die gleich aufgebaut sind. bei dem anderen


    spiel sollte ich eigentlich nur 2 fps haben, da 500 leute auf dem server, die alle zeitgleich bauen und zerstören usw, aber da habe ich


    durchgehend wenigstens 70 fps. bei höherer auflösung! und mehr fov! und npcs gibts halt auch, ähnlich wie zombies.


    Dazu kommt, wir sind bei 7 days nur 10 Leute !!!! auf nem delicated...


    die unity engine kann das also eigentlich und genau da liegt der hund begraben.. mich nerft es einfach, + das man nicht immer laufen kann,


    scheiß ausdauer, deswegen war ich auch nicht oft online und sollte das nix bringen, was unten steht, bin ich raus, aus dem spiel.


    hier dann mal ein paar tips, falls ihr auch solche probleme habt. Werde es erst morgen komplett testen können, bei uns auf dem server..


    manche tipps sind aus dem anderen spiel.


    schritt 1 : schaltet dynamik mesh aus

    schritt 2 : alles auf low erstmal stellen, wirklich alles, warum wir nicht die sichtweite ändern können, mhhh... würde am meisten bringen.. tja 7 days halt :D

    schritt 3 : f1 drücken und das eingeben

    • gfx pp enable 0
    • gfx af enable 0
    • gfx dt enable 0 ( könnte ne fehlermeldung raushauen, da es bei rust vor 2 jahren auch schon raus genommen wurde )

    schritt 4 : geht auf steam, rechtklick auf 7 days, einstellungen, lockale daten, durchsuchen und dann den 7 days launcher !!! ausführen.

    exclusive full sceen und unity selector anklicken. bei parametern -force-d39d einfügen


    schritt 5 : geht auf steam, rechtklick auf 7 days, einstellungen, lockale daten, daten oder data, config, biomes,xml öffnen

    die 7 durch 90 ersetzten.. strg s lässt euch suchen.

    "<ParticleEffect prefab=”ParticleEffects/p_sandstorm” ChunkMargin=”7″/>”

    “<ParticleEffect prefab=”ParticleEffects/p_smokestorm” ChunkMargin=”7″/>”

    “<ParticleEffect prefab=”ParticleEffects/p_snowstorm1″ ChunkMargin=”7″/>”



    PS : ´Schmutz forever :D

    kommt rust spielen

    Bitte melden Sie sich an, um diesen Link zu sehen.

    5 Mal editiert, zuletzt von madroh ()

  • Dieses Thema enthält 2 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte melden Sie sich an um diese lesen zu können.